Rowan System Status
Subscribe To Updates

Unified Messaging issue affecting voicemail-to-email delivery

Incident Report for Rowan University

Resolved

Information Resources & Technology has resolved the issue that prevented users from receiving an email when they had a voicemail message.

Voicemail messages are now creating an email.
Posted Mar 31, 2026 - 15:50 EDT

Investigating

Information Resources & Technology is investigating an issue affecting Unified Messaging services.

Users are not receiving email notifications when a voicemail is received. Voicemail messages are still being saved and are available via your phone.

We are working to address this issue as quickly as possible and will provide an update when more information is available.
Posted Mar 31, 2026 - 13:43 EDT
This incident affected: Internet, Networking & Phones (Phones & Voicemail).