Update: The Banner vendor, Ellucian, has identified the issue causing the "No timesheets were process" error that occurs during bulk timesheet approvals.
The vendor is actively working on a permanent resolution.
In the meantime, please continue using the established workaround to complete bulk approvals.
• Select fewer than 10 timesheets, using bulk selection • Approve timesheets one at a time, rather than using any bulk selection options
We will provide another update as soon as Ellucian has resolved the issue and the workaround is no longer necessary.
Thank you for your patience.
Posted Jun 29, 2026 - 10:03 EDT
Investigating
Information Resources & Technology is investigating a potential issue in Banner related to timesheet approvals.
When approving multiple timesheets in bulk, users are encountering an error message: "No Timesheets were processed"
While we continue to work with our vendor on this issue, we recommend the following steps to approve timesheets:
- Select fewer than 10 timesheets, using bulk selection
- Approve timesheets one at a time, rather than using any bulk selection options
If you encounter any issues with the workaround or approving an individual timesheet, please email support@rowan.edu and include relevant information (employee name, Banner ID, Pay period, Approver, and timestamp).
We will provide an update as soon as more information is available or once resolution is confirmed.